The Spark has gone......

  • 9 Replies
  • 2568 Views
*

dalemellor

  • New Member
  • *
  • Location: Hucknall, Nottinghamshire
  • 33
The Spark has gone......
« on: April 12, 2013, 07:32 »
After a good 4 years of running like a dream the F400 has done me!

Used it at the weekend, as always started first time after a long storage, used for a good few hours on and off. Stopped it because the old boy next door wanted a chin wag and since then hasnt ran.... :(

I've swapped the plug and tried it with the plug out and there is no visible spark.......had my fingers in the plug cap and felt a little tingle but not the shock i expected.....

was thinking either the switch ?! or something more technical

Never tinkered with a honda normally B & S checking points etc

Any helpful hints from the Honda Guru's would be appreciated

*

grendel

  • Hero Member
  • *****
  • Location: Canterbury, Kent
  • 2411
Re: The Spark has gone......
« Reply #1 on: April 12, 2013, 10:15 »
check the plug for soot, if its just running a bit rich it may have sooted the plug up, a sooty plug is always more difficult to start.
Grendel
we do the impossible daily, miracles take a little longer.

*

dalemellor

  • New Member
  • *
  • Location: Hucknall, Nottinghamshire
  • 33
Re: The Spark has gone......
« Reply #2 on: April 12, 2013, 10:41 »
Have swapped for a new plug, as that was my first path of least reistance!

*

acer

  • New Member
  • *
  • Location: wisbech
  • 24
Re: The Spark has gone......
« Reply #3 on: April 12, 2013, 12:46 »
could be ignition coil ,condensor or points causing problem ,think there about 30-40 to replace so not cheap.also maybe plug lead .hope you get it sorted acer

*

Gwiz

  • Guest
Re: The Spark has gone......
« Reply #4 on: April 14, 2013, 06:44 »
It might also be that the oil level is too low. Some Honda's are fitted with a device to kill the ignition when the oil level drops.

*

grendel

  • Hero Member
  • *****
  • Location: Canterbury, Kent
  • 2411
Re: The Spark has gone......
« Reply #5 on: April 14, 2013, 09:04 »
It might also be that the oil level is too low. Some Honda's are fitted with a device to kill the ignition when the oil level drops.
or even too full I believe, a friend who works at B&Q says many returned 'non working' machines come back with too much oil.
Grendel

*

smud6ie

  • Senior Member
  • ****
  • Location: Monmouthshire SE Wales
  • 533
Re: The Spark has gone......
« Reply #6 on: April 14, 2013, 10:38 »
If  no spark and have eliminated a  kill switch fault by disconnecting its wires?  you will have to take a look at the points.
smud6ie.
« Last Edit: April 14, 2013, 10:43 by smud6ie »

*

dalemellor

  • New Member
  • *
  • Location: Hucknall, Nottinghamshire
  • 33
Re: The Spark has gone......
« Reply #7 on: April 15, 2013, 07:50 »
Just an earth switch, so have disconnected and still nothing...

Will get to the points and see whats going on.

Thanks for the advice folks

*

dalemellor

  • New Member
  • *
  • Location: Hucknall, Nottinghamshire
  • 33
Re: The Spark has gone......
« Reply #8 on: April 15, 2013, 20:20 »
its alive....points cleaned up and jobs a good un. no low oil switch but did need a drop.

Too dark to finish the plot tho...

Cheers folks :)

*

madcat

  • Hero Member
  • *****
  • Location: North Oxon
  • 5913
Re: The Spark has gone......
« Reply #9 on: April 16, 2013, 09:09 »
Sounds like a good title for a chick lit romance, published by Mills and Boon ....   :blink:

So there really are romantic softies hiding over here in the shed ...   :D
All we need to make us really happy is something to be enthusiastic about (Charles Kingsley)



xx
Spark?

Started by lincspoacher on Equipment Shed

12 Replies
3802 Views
Last post September 17, 2008, 20:59
by lincspoacher
clip
Villiers C12 with no spark

Started by mitzygolf on Equipment Shed

1 Replies
533 Views
Last post April 07, 2020, 15:38
by jezza
xx
Poor spark how do I get this off ?

Started by richyrich7 on Equipment Shed

13 Replies
3636 Views
Last post June 17, 2007, 22:24
by shaun
xx
Intermitant Spark

Started by richyrich7 on Equipment Shed

22 Replies
3712 Views
Last post September 07, 2007, 20:02
by shaun
 

Page created in 0.066 seconds with 35 queries.

Powered by SMFPacks Social Login Mod
Powered by SMFPacks SEO Pro Mod |