Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 

News:

Visit the Noticeboard for information on how to use these forums.


Author Topic: Site Upgrade  (Read 23542 times)

0 Members and 1 Guest are viewing this topic.

mumofstig

  • Global Moderator
  • *****
  • Location: Ashford, Kent
  • Posts: 46442
Re: Site Upgrade
« Reply #15 on: February 13, 2015, 09:13 »
Lesley
-------------
I'm not good, I'm not bad, I'm just me - and sometimes I have to apologise for that.


snowdrops

  • Hero Member
  • *****
  • Location: Burbage,Leics
  • Posts: 13996
Re: Site Upgrade
« Reply #16 on: February 13, 2015, 09:14 »
Yes I've just read that too & checked & I can't see them all either. Must be gremlins

John

  • Administrator
  • *****
  • Location: Clogwyn Melyn, Gwynedd
  • Posts: 12849
    • Low Cost Living
Re: Site Upgrade
« Reply #17 on: February 13, 2015, 09:33 »
Checking settings on members without an avatar showing it seems they're set on "no avatar".  All I can suggest is that they upload / choose a new avatar.

I've noticed that following the notification email links to topics no longer takes me to the last read post in a thread but takes me to the start of the topic. Is it just me or everyone?

http://chat.allotment-garden.org/index.php?topic=118413.new;topicseen#new
Check out our books - ideal presents

John and Val Harrison's Books
 

Kristen

  • Hero Member
  • *****
  • Location: Suffolk
  • Posts: 4073
    • K's Garden blog
Re: Site Upgrade
« Reply #18 on: February 13, 2015, 09:42 »
I've noticed that following the notification email links to topics no longer takes me to the last read post in a thread but takes me to the start of the topic. Is it just me or everyone?

http://chat.allotment-garden.org/the-notice-board/19/site-upgrade/118413/new;topicseen#new

I came to this thread, just now, via the [New] icon on the "Recent Unread Topics" index, rather than EMail Notification, and the link it gave me was:

http://chat.allotment-garden.org/the-notice-board/19/site-upgrade/118413/msg1388184;topicseen#new

That has the actual MSG ID of the newest message, as well as the ";topicseen#new" bit which you have in your email link.  Maybe the last bit has become redundant and the MSG ID is needed?

Bit of a waffle but: I prefer a MSGID type link because if my browser crashes, or page fails to display, I can just refresh that link, whereas a "#NEW" type link changes when I refresh the page (because as far as the server is concerned its already delivered me that page, so in its eyes there is nothing new and would route me to the bottom of the page [or maybe the beginning]), so if that has changed in the upgrade its a good thing IMHO - apart from you having to figure out how to change the link in the notification email :)
« Last Edit: February 13, 2015, 09:43 by Kristen »
My Blog last major update 30th December 2012

John

  • Administrator
  • *****
  • Location: Clogwyn Melyn, Gwynedd
  • Posts: 12849
    • Low Cost Living
Re: Site Upgrade
« Reply #19 on: February 15, 2015, 20:49 »
Thanks Kristen - very helpful :)


snowdrops

  • Hero Member
  • *****
  • Location: Burbage,Leics
  • Posts: 13996
Re: Site Upgrade
« Reply #20 on: February 15, 2015, 22:20 »
Hi john, I'm now seeing someone's HLC chart under everyone's avatar

Aunt Sally

  • Administrator
  • *****
  • Location: Sunny Kent
  • Posts: 6824
  • Everyone's Aunty
Re: Site Upgrade
« Reply #21 on: February 15, 2015, 23:22 »
Thanks for reporting this, Snowy.

I can't see it. Which browser are you using ?

Find more about Weather in Maidstone, UK

snowdrops

  • Hero Member
  • *****
  • Location: Burbage,Leics
  • Posts: 13996
Re: Site Upgrade
« Reply #22 on: February 16, 2015, 07:00 »
Safari

dugless

  • Hero Member
  • *****
  • Location: derby
  • Posts: 2335
Re: Site Upgrade
« Reply #23 on: February 16, 2015, 08:19 »
I am getting a lot of "this page cannot be displayed after posting" and when moving to home and picking up an old topic.
Time is more precious than Gold
Spend it Wisely

John

  • Administrator
  • *****
  • Location: Clogwyn Melyn, Gwynedd
  • Posts: 12849
    • Low Cost Living
Re: Site Upgrade
« Reply #24 on: February 16, 2015, 15:32 »
When we upgraded we also activated a modification so we're not sure if some of the problems are the mod or the upgrade. So we've disabled the modification for now and would like to know if any previously reported problems remain.

Kristen

  • Hero Member
  • *****
  • Location: Suffolk
  • Posts: 4073
    • K's Garden blog
Re: Site Upgrade
« Reply #25 on: February 16, 2015, 16:43 »
URLs appear to have changed from

http://chat.allotment-garden.org/growing-in-greenhouses-and-polytunnels/53/growing-a-melon/118602/msg1389329;topicseen#new

to

http://chat.allotment-garden.org/index.php?topic=118602.msg1389329;topicseen#new

which, I think, will mean that any saved Favourite and any link to a post here (e.g. from a blog) won't work (until/unless the old URLs can be accomodated)

John

  • Administrator
  • *****
  • Location: Clogwyn Melyn, Gwynedd
  • Posts: 12849
    • Low Cost Living
Re: Site Upgrade
« Reply #26 on: February 16, 2015, 17:23 »
The first URL was implemented by the modification that we suspect is causing some problems. It was applied on the 8th. The second URL is the native url and most external links will be going to the old links anyway (which should have re-directed)

It's a bit of a mess but we can't figure what's causing some problems so simplifying the number of potential causes. Not an ideal situation but we are where we are, up the creek and we need a paddle!  :wub:

Plot 6B

  • Hero Member
  • *****
  • Location: Bedworth Warks
  • Posts: 2451
    • NRAA Website
Re: Site Upgrade
« Reply #27 on: February 16, 2015, 18:28 »
I'm getting this.
The requested file was not found on the server. This could be because it was deleted or it never existed in the first place. Often caused by misspellings of URLs.
Which I think Kristen as already said.
The fruits of success come from hard work!
A.K.A. Nige2plots

rogerbodger

  • Senior Member
  • ****
  • Location: Bedfordshire
  • Posts: 548
Re: Site Upgrade
« Reply #28 on: February 17, 2015, 04:56 »
Hope this helps .....

I can see most boards, however the "chatting on the plot board" (and a couple of others) gets redirected from http://chat.allotment-garden.org/index.php?board=21.0 to http://chat.allotment-garden.org/chatting-on-the-plot/21 which then results in the 404 error that Nige2Plots refers to. Other boards retain the original format. I've tried opening the same board in an incognito window and it's OK suggesting that there's a cookie or similar retained on my PC that's causing the redirect. I suspect a cookie deletion exercise will clear that (will try this evening).

Beetroot Queen

  • Guest
Re: Site Upgrade
« Reply #29 on: February 17, 2015, 06:39 »
When I posted something yesterday Aunt Sally's avatar showed directly under mine, I thought I was under 24 hour surveilance. Thats a scary thought it aftually made me jump.



Share via twitter

xx
SITE POLICIES

Started by The Moderating Team

0 Replies
30271 Views
Last post October 05, 2007, 22:51
by The Moderating Team