Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 

News:

How to Post Pictures on the forums.


Author Topic: Site Upgrade  (Read 19659 times)

0 Members and 1 Guest are viewing this topic.

Eblana

  • Senior Member
  • ****
  • Location: Dublin, Ireland
  • Posts: 870
Re: Site Upgrade
« Reply #135 on: November 21, 2015, 22:17 »
Mine is also jumping around on the home page when using my iPad but no problem with my password.


Aunt Sally

  • Administrator
  • *****
  • Location: Sunny Kent
  • Posts: 6677
  • Everyone's Aunty
Re: Site Upgrade
« Reply #136 on: November 21, 2015, 22:34 »
Hmmm... I've no clue about the problem. It's fine for me on by Samaung Tab.

iI'll refer the problem up to John.
Find more about Weather in Maidstone, UK

John

  • Administrator
  • *****
  • Location: Clogwyn Melyn, Gwynedd
  • Posts: 12715
    • Low Cost Living
Re: Site Upgrade
« Reply #137 on: November 22, 2015, 02:34 »
I really haven't a clue (or an iPad) - I'll try and have a look see next week. The password thing is probably due to safari storing an old or incorrect password. Must be a way to clear it in safari
Check out our books - ideal presents

John and Val Harrison's Books
 

Lulu

  • Winner Best Sunflower - 2012
  • Hero Member
  • *****
  • Location: Oxford
  • Posts: 1790
Re: Site Upgrade
« Reply #138 on: November 22, 2015, 16:05 »
Just to let you know that the home page is jumping on my iPad too, not ever done it before, and I use Google not Safarii to find the sie.  It was ok once I accessed the site though.

John

  • Administrator
  • *****
  • Location: Clogwyn Melyn, Gwynedd
  • Posts: 12715
    • Low Cost Living
Re: Site Upgrade
« Reply #139 on: November 22, 2015, 20:35 »
Just to let you know that the home page is jumping on my iPad too, not ever done it before, and I use Google not Safarii to find the sie.  It was ok once I accessed the site though.

At the bottom of the forum home page there's a bit called info centre - if you click on the downward pointing arrow it contracts. I suspect it might be that section refreshing causing the problem. Could you try contracting it and see if that stops the jumping?

snowdrops

  • Hero Member
  • *****
  • Location: Burbage,Leics
  • Posts: 13577
Re: Site Upgrade
« Reply #140 on: January 15, 2017, 16:00 »
Hi John, I know it's probably not to do with this upgrade but I've just been trying to start a new thread in frugal living but the start new thread button appears to have disappeared, had a look in a few other areas & it seems to have gone from everywhere unless it's just me! I'm using safari if that helps

Aunt Sally

  • Administrator
  • *****
  • Location: Sunny Kent
  • Posts: 6677
  • Everyone's Aunty
Re: Site Upgrade
« Reply #141 on: January 15, 2017, 16:14 »
I'll have a look around for you, Snowy.

AlaninCarlisle

  • Hero Member
  • *****
  • Location: North Cumbria
  • Posts: 1212
Re: Site Upgrade
« Reply #142 on: January 15, 2017, 19:35 »
I'm finding the same. Unable to start a thread

snowdrops

  • Hero Member
  • *****
  • Location: Burbage,Leics
  • Posts: 13577
Re: Site Upgrade
« Reply #143 on: January 15, 2017, 20:58 »
Glad it's not just me having a senior moment 😊

AlaninCarlisle

  • Hero Member
  • *****
  • Location: North Cumbria
  • Posts: 1212
Re: Site Upgrade
« Reply #144 on: January 15, 2017, 21:12 »
The "Start New Topic" button has reappeared

New shoot

  • Global Moderator
  • *****
  • Location: Reading
  • Posts: 11630
Re: Site Upgrade
« Reply #145 on: January 15, 2017, 21:15 »
Good  :)

I had of course just emailed John and Aunt Sally to say we still had gremlins  :lol: 

Snowdrops you OK now as well?  If not, trying logging out, then back in again  :)

snowdrops

  • Hero Member
  • *****
  • Location: Burbage,Leics
  • Posts: 13577
Re: Site Upgrade
« Reply #146 on: January 15, 2017, 22:39 »
I'll go. And have a look
Yes it's there now thank you
« Last Edit: January 15, 2017, 22:42 by snowdrops »

Aunt Sally

  • Administrator
  • *****
  • Location: Sunny Kent
  • Posts: 6677
  • Everyone's Aunty
Re: Site Upgrade
« Reply #147 on: January 15, 2017, 23:42 »
Sorry, everyone.

John has fixed it.  I'd flicked a wrong switch when I was moving the 'Seed Circle' and 'Pass the Parcel' boards.

 


Share via twitter

xx
SITE POLICIES

Started by The Moderating Team

0 Replies
28922 Views
Last post October 05, 2007, 22:51
by The Moderating Team